Get in touch
Back
Maintenance

Scheduled Database Maintenance

Completed 6 Jul at 02:30am UTC.

Licensing & Distribution API Webhooks Dashboard Distribution API (Legacy)
Completed

Maintenance completed

Posted 6 Jul at 02:30am UTC.
Started

We will be performing scheduled software upgrades on our production databases. Potential downtime is up to 30 minutes but expected to be much shorter. Scheduled time is 02:00:00 UTC timezone.

Posted 6 Jul at 02:00am UTC.