Get in touch
Back
Maintenance

Database Maintenance

Completed 23 Apr at 07:30am UTC.

Licensing & Distribution API Webhooks Dashboard
Completed

Posted 23 Apr at 07:30am UTC.
Started

Scheduled maintenance window for our databases. The service may be unavailable for a couple minutes as we do a changeover.

Posted 23 Apr at 07:00am UTC.