Get in touch
Back
Maintenance

Database Maintenance

Completed 3 Apr at 12:15am UTC.

Licensing & Distribution API Webhooks Dashboard
Completed

Maintenance completed

Posted 3 Apr at 12:15am UTC.
Started

We'll be performing maintenance on our Redis datastores. There may be a few minutes of downtime while we do a changeover.

Posted 3 Apr at 12:00am UTC.