Back to overview
Degraded
Service is unavailable
Oct 20 at 04:10pm UTC
Affected services
Licensing API
Webhooks
Dashboard
Resolved
Oct 20 at 06:20pm UTC
This issue has been resolved.
Affected services
Created
Oct 20 at 04:10pm UTC
We are currently experiencing an outage with an upstream infrastructure provider, Heroku. We are attempting to resolve the issue as quickly as possible. We will post updates here when we have them. Heroku's status is available here: https://status.salesforce.com/generalmessages/20000226
Affected services