Get in touch
Back
Downtime

API is unavailable

Started 24 Feb at 04:36pm UTC, resolved 24 Feb at 05:35pm UTC.

Licensing & Distribution API Webhooks Dashboard
Resolved

Webhooks have fully recovered. All systems are back to normal.

Posted 24 Feb at 05:35pm UTC.
Updated

All services have recovered. It may take awhile to work through our webhook backlog. We will continue to monitor the situation.

Posted 24 Feb at 05:18pm UTC.
Updated

Platform functionality is starting to recover. We will continue to monitor as things recover further. Thank you again for your patience.

Posted 24 Feb at 05:16pm UTC.
Updated

We are still waiting on Heroku to restore platform functionality. We have heard reports of some applications recovering, but Keygen is largely still down. Since we have been down for over 30 minutes, we are initiating disaster recovery procedures. We sincerely apologize for the trouble.

Posted 24 Feb at 05:10pm UTC.
Created

We are currently experiencing an outage with an upstream infrastructure provider, Heroku. We are attempting to resolve the issue as quickly as possible. We will post updates here when we have them. Heroku's status is available here: https://status.heroku.com. Comments: https://news.ycombinator.com/item?id=30456688.

Posted 24 Feb at 04:36pm UTC.