Get in touch
Back
Maintenance

Migrated to Let's Encrypt CA

Completed 31 Jan at 07:00pm UTC.

Licensing & Distribution API
Completed

Posted 31 Jan at 07:00pm UTC.
Started

This migration should largely go unnoticed. But for clients running an outdated version of OpenSSL, clients may begin receiving CERT_HAS_EXPIRED errors.

More info here: https://keygen.sh/docs/api/connectivity/

Posted 31 Jan at 06:00pm UTC.