Get in touch
Back
Maintenance

Database Maintenance

Completed 21 Nov at 04:10am UTC.

Licensing & Distribution API Webhooks Dashboard
Completed

Posted 21 Nov at 04:10am UTC.
Started

We will be performing scheduled software upgrades to our production databases. Expected downtime is up to 30 minutes. Scheduled time is 03:30:00 UTC timezone.

Posted 21 Nov at 03:20am UTC.