Get in touch
Back
Maintenance

Database maintenance

Completed 2 Oct at 03:15pm HDT.

https://api.keygen.sh/v1/health https://api.keygen.sh/v1/health/webhooks
Completed

Posted 2 Oct at 03:15pm HDT.
Started

Routine database maintenance. The API may be unavailable for up to 5 minutes.

Posted 2 Oct at 03:00pm HDT.