Back to overview
Degraded
Degraded API Performance
Feb 28 at 04:17pm UTC
Affected services
Licensing API
Dashboard
Resolved
Feb 28 at 04:24pm UTC
The deployment has been rolled back and API performance has returned to normal.
Affected services
Licensing API
Dashboard
Created
Feb 28 at 04:17pm UTC
We are aware of degraded API performance due to a bad deploy. We are working on rolling back the changes now. We apologize for the inconvenience.
Affected services
Licensing API
Dashboard