Get in touch
Back
Maintenance

Scheduled Database Maintainence

Completed 6 Aug at 12:30am UTC.

Licensing & Distribution API Webhooks Dashboard
Completed

Maintenance completed

Posted 6 Aug at 12:30am UTC.
Started

We will be upgrading our Redis datastores on August 6th 2023 at 12am UTC. During the changeover process, there may be up to 5 minutes of downtime.

Posted 6 Aug at 12:00am UTC.