Get in touch
Back
Maintenance

Scheduled Database Maintenance

Completed 30 Oct at 12:30am UTC.

Licensing & Distribution API Webhooks Dashboard Distribution API (Legacy)
Completed

Maintenance completed

Posted 30 Oct at 12:30am UTC.
Started

We'll be performing routine database maintenance on our Redis cluster. There may be a small amount of downtime while we do a change over, but this maintenance should largely go unnoticed. Scheduled time is 2022-10-30 00:00:00 UTC.

Posted 30 Oct at 12:00am UTC.