Get in touch
Back
Maintenance

Scheduled Database Maintenance

Completed 24 Sep at 08:00am UTC.

Licensing & Distribution API Webhooks Dashboard Distribution API (Legacy)
Completed

Maintenance completed

Posted 24 Sep at 08:00am UTC.
Started

We will be performing maintenance on our Postgres cluster. No downtime is expected, but some requests may be delayed for a moment while we switch over to our HA standbys. Scheduled time is 2022-09-24 07:00:00 UTC.

Posted 24 Sep at 07:00am UTC.