Back to overview
Degraded
Upstream DNS issues
Aug 26 at 03:23pm UTC
Affected services
Licensing API
Webhooks
Dashboard
Resolved
Aug 26 at 03:27pm UTC
Looks to have been short lived. We’ll continue to monitor the situation, but it looks to be resolved.
Affected services
Licensing API
Webhooks
Dashboard
Created
Aug 26 at 03:23pm UTC
We are experiencing DNS issues again due to an upstream provider. We are working to resolve the issue.
Affected services
Licensing API
Webhooks
Dashboard