Get in touch
Back
Downtime

Upstream DNS issues

Started 23 Aug at 11:28pm UTC, resolved 24 Aug at 01:00am UTC.

Licensing & Distribution API Webhooks Dashboard Distribution API (Legacy)
Resolved

This is now resolved.

Posted 24 Aug at 01:00am UTC.
Created

We are investigating issues with an upstream DNS provider. More information is available here: https://status.heroku.com/

We are working with Heroku to resolve the issue.

Posted 23 Aug at 11:28pm UTC.